summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJuan Manuel Tomás <jtomas1815@gmail.com>2021-01-07 11:57:02 -0300
committerJuan Manuel Tomás <jtomas1815@gmail.com>2021-01-07 11:57:02 -0300
commitad4c09192e6144e3e914748f9ce4edf371cf75b8 (patch)
tree6488e069da854096cbce1465907484fe4b47f5f3 /Cargo.toml
downloadbezier-ad4c09192e6144e3e914748f9ce4edf371cf75b8.tar.gz
bezier-ad4c09192e6144e3e914748f9ce4edf371cf75b8.zip
Initial commit
Starting off with a function able to turn recursive linear interpolations into their corresponding polynomial.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 9 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..ab64b5d
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,9 @@
+[package]
+name = "poly"
+version = "0.1.0"
+authors = ["Juan Manuel Tomás <jtomas1815@gmail.com>"]
+edition = "2018"
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]